Application upgrades
Incident Report for Hype
Resolved
The upgrade has completed! Our teams will continue to monitor over the weekend.
Posted Nov 05, 2022 - 23:16 UTC
Monitoring
This upgrade has been implemented and we are monitoring the results.
Posted Nov 05, 2022 - 22:26 UTC
Investigating
Pico is upgrading key components of our software applications. We expect there to be little or no impact to you or your users. We will be monitoring the change for the next several hours and will provide an update when the upgrades are complete.
Posted Nov 05, 2022 - 22:24 UTC
This incident affected: Plugin, Dashboard, Landing Pages, and Gadget.