Entering Email Does Not Continue Checkout Flow - AX-385
Incident Report for Hype
Resolved
The incident involving our checkout flow on our Landing Pages has been resolved.
Posted Dec 18, 2021 - 02:30 UTC
Update
We have been made aware of a problem with our checkout flow on our Landing Pages and are actively investigating.
Posted Dec 17, 2021 - 19:22 UTC
Investigating
We have been made aware of a problem with our checkout flow and are actively investigating.
Posted Dec 17, 2021 - 18:45 UTC
This incident affected: Landing Pages.