API is down
Incident Report for Hype
Resolved
This issue reported on our platform has been resolved.
Posted Jan 20, 2022 - 18:19 UTC
Monitoring
We’ve implemented the fix and are now monitoring.
Posted Jan 20, 2022 - 18:03 UTC
Identified
We’ve identified the issue and are deploying a fix.
Posted Jan 20, 2022 - 18:02 UTC
Investigating
We have identified a problem with our platform and are working on implementing a fix.
Posted Jan 20, 2022 - 17:00 UTC