Pages purchasing issues
Incident Report for Hype
Resolved
The issue with purchasing has been resolved.
Posted Nov 04, 2022 - 18:37 UTC
Update
We are continuing to monitor the update deployed to our platform.
Posted Nov 03, 2022 - 22:53 UTC
Monitoring
We have deployed an update to the platform and are currently monitoring.
Posted Nov 03, 2022 - 21:43 UTC
Update
We have identified the cause of our purchasing issues, and have made progress in implementing a fix.
Posted Nov 03, 2022 - 20:51 UTC
Identified
We have identified the cause of our purchasing issues and are working to implement a fix.
Posted Nov 03, 2022 - 17:47 UTC
Investigating
Our engineers are continuing to investigate issues with some of our Pages having purchasing issues.
Posted Nov 03, 2022 - 17:23 UTC
This incident affected: Landing Pages.