Gadget Performance Issues
Incident Report for Hype
Resolved
The problem with our platform has been resolved.
Posted Feb 09, 2022 - 21:03 UTC
Identified
We have identified the problem with our platform and are working on implementing a fix.
Posted Feb 09, 2022 - 20:59 UTC
This incident affected: Gadget.