Signup Landing Pages Down
Incident Report for Hype
Resolved
This incident involving our signup Landing Pages has been resolved.
Posted Nov 03, 2021 - 13:52 UTC
Investigating
We have identified a problem with our signup Landing Pages and are working on implementing a fix.
Posted Nov 02, 2021 - 17:30 UTC
This incident affected: Landing Pages.