Gadget is down (WP Plugin)
Incident Report for Hype
Resolved
The issue with our Gadget has been resolved.
Posted Apr 06, 2023 - 21:58 UTC
Investigating
Some of our users have reported issues with our Gadget. Our engineers are actively investigating.
Posted Apr 05, 2023 - 18:55 UTC
This incident affected: Gadget.