Pages purchasing intermittently failing
Incident Report for Hype
Resolved
This incident has been resolved.
Posted Mar 21, 2023 - 20:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2023 - 16:53 UTC
Update
Our engineers have implemented a fix and continue to test internally.
Posted Mar 21, 2023 - 02:13 UTC
Identified
Our engineers have identified the source of this issue and are working on fixing it!
Posted Mar 20, 2023 - 21:58 UTC
Investigating
We have received reports of payments intermittently appearing to fail to complete. We are actively looking into this issue and will report back shortly.
Posted Mar 20, 2023 - 21:34 UTC
This incident affected: Landing Pages.