API is down
Incident Report for Hype
Resolved
The problem identified with our platform has been resolved.
Posted Jan 24, 2022 - 22:25 UTC
Investigating
We have identified a problem with our platform and are working on implementing a fix.
Posted Jan 24, 2022 - 21:06 UTC