4/5 Launch - Kits/Hype.co
Incident Report for Hype
Resolved
Updates to our platforms have concluded.
Posted Apr 05, 2023 - 14:42 UTC
Monitoring
We are currently making updates to our platform. Users may experience a brief disruption in service.
Posted Apr 05, 2023 - 04:04 UTC