Webhooks not firing
Incident Report for Hype
Resolved
The issued with our webhooks has been resolved.
Posted Apr 04, 2022 - 18:27 UTC
Identified
We have identified an issue with our webhooks and are currently working to resolve it.
Posted Apr 04, 2022 - 17:00 UTC
This incident affected: Webhooks/Zapier.