Gadget is down for some of our users
Incident Report for Hype
Resolved
The issue on our Gadget platform has been resolved.
Posted Dec 01, 2022 - 20:52 UTC
Update
We are continuing to investigate this issue.
Posted Dec 01, 2022 - 20:14 UTC
Investigating
Some of our users have reported issues with Gadget. Our engineers are actively investigating.
Posted Dec 01, 2022 - 20:01 UTC
This incident affected: Gadget.