Magic Links not working
Incident Report for Hype
Resolved
The incident regarding Magic Links is resolved, all newly generated links should now authenticate users as expected.
Posted Oct 06, 2021 - 21:03 UTC
Identified
We have identified the problem with our magic links and a fix is being implemented.
Posted Oct 06, 2021 - 18:59 UTC