Signup Method Block is Missing
Incident Report for Hype
Resolved
The issue involving missing signup blocks on popups has been resolved.
Posted Aug 17, 2022 - 18:35 UTC
Monitoring
A fix for missing signup blocks on popups has been implemented and is being tested.
Posted Aug 17, 2022 - 15:06 UTC
This incident affected: Dashboard.